problèmes registration nouvelle étape

Partager / Envoyer : Sur Facebook Sur Google+ Sur Twitter Par E-mail
1

Pour la deuxième fois actuellement il m'arrive aujourd'hui une perte de texte et je n'arrive pas à la retrouver nulle part.
J'étais en train d'ajouter une étape et tout en suivant les indications j'avais bien choisi les endroits, la carte de Google se centrait sur Buja et je finissais ma texte. Puis en voulant l'envoyer tout à coup je reçois le message: il faut choisir une localité (ceci avait été fait depuis longtemps) et pfff toute la texte entrée avait disparu, 1 heure de travail au moins perdu.
Je ne sais si c'est un problème de durée de connection mais de toute façon c'est un grand ennui. Prochainement il me faudra préparer les textes d'avance et les insérer au moment voulu.

Nico van der Bijl
Nico van der Bijl
Visoterrien régulier

Merci pour le report, je regarde ça. Désolé pour la perte de temps... :blush:

Il vaut mieux en effet écrire ton texte à l'avance. Il peut t'arriver d'être déconnecté au bout de 30 min sans avoir cliqué quelque part. Et dans ce cas-là, tu perdras en effet ton texte. Pour éviter celà, coche la case 'Mémoriser' lors de ta connection à Visoterra.

Arnaud

Découvrez mes voyages sur http://www.visoterra.com/page-visoterra/

visoterra
visoterra
Visoterrien administrateur

J'ai du mal à reproduire ton problème, donc à le résoudre...

Quel est texte précis que tu as indiqué dans la case "Indiquez la ville ou le village de l'étape le plus proche"? Est-ce toujours au Burundi?

Lorsque tu as cliqué sur "Enregistrer l'étape", le message d'erreur est-il apparu dans une petite fenêtre avec un bouton "ok" ou sur une nouvelle page avec le message encadré de rouge?

Merci pour ton aide!

Arnaud

Découvrez mes voyages sur http://www.visoterra.com/page-visoterra/

visoterra
visoterra
Visoterrien administrateur

Salut Arnaud,
Merci de l'attention.
Effectivement, c'était toujours le Burundi, je suis en train de completer cette histoire avant de me redresser vers le Suriname, puis après la Nouvelle Zélande.
J'ai essayé de faire un screenshot du problème que j'ai eu, comme je ne parvenais pas à le charger dans un message, je l'ai placé dans mes photos et bien la dernière que j'ai chargée.
Effectivement, c'est le petit cadran avec cliquez OK qui s'est montré la dernière fois.
J'espère que les infos sont utiles
Bonne chance
Nico

Nico van der Bijl
Nico van der Bijl
Visoterrien régulier

Oui, j'ai bien vu ton screenshot, je l'ai juste rendu invisble aux visiteurs.

Avec le petit cadran, tu ne devrais pas perdre les données, puisque la page ne change pas. Quand est-ce que le texte s'est effacé? Une fois que tu as cliqué sur "Enregistrer l'étape"?

Apparement, tu as envoyé une nouvelle étape dans ton carnet. Est-ce que celà fonctionne maintenant?

Arnaud

Découvrez mes voyages sur http://www.visoterra.com/page-visoterra/

visoterra
visoterra
Visoterrien administrateur

Effectivement j'ai pu régistrer une nouvelle étape. Cette fois-ci je n'ai pas préparé le texte en ligne mais je fais le refaire en traiteur de texte puis copier; comme on dit: un âne ne se casse pas deux fois le nez. Évidemment un être humain est moins doué
Je me rappelle justement que le problème était de trouver la localité, puisque même en tapant Bujumbura, la carte Google-earth me montrait Gitega et il fallait déplacer le centre de la carte, sans que je puisse placer un pin.
C'était donc peut-être une cause estérieure.
Salutations
Nico

Nico van der Bijl
Nico van der Bijl
Visoterrien régulier

Oui, ok, ça vient sans doute de ça, je vais faire en sorte que ça ne se reproduise pas.

Arnaud

Découvrez mes voyages sur http://www.visoterra.com/page-visoterra/

visoterra
visoterra
Visoterrien administrateur
1
Retourner à l'index du forum
Chercher dans Visoterra
19 visiteurs connectés
Comparez les prix des voyages
  • Vols
  • Voiture